Search my vehicle solution  
Welcome Guest (Login | Register
 Tech Support
Support Phone
800-921-TECH (8324)
Website links
Tech website
  Categories
Data Interfaces Modules
DoorLock and Transponder Override Combos
Transponder Override Modules
Home   |   Report a bug   |   Firmware flashing instructions   |   Install guides   |   VIP guide    
IntelliKit v2.920
  • UNINSTALL older version BEFORE installing IntelliKit v2.920
  • Please install the software BEFORE plugging in the USB Loader
  • This software requires .NET Framework v.2.0

  • Operating System: Windows 2000/XP/Vista/Windows 7
    File Name: intellikitsetup.exe
    Version: 2.920
    Date Published: 11/03/2010
    Language: English
    Download Size: 4.77MB 
    Estimated
    Download Time:
    11 mins 31 seconds @ 56.6Kbps 
     
      
  • Overview
  • User Agreement
  • System Requirements
  • News, Bugs and Known Issues
  • Installation Instructions
  • .NET framework 2.0

  • What is new in IntelliKit v2.920:
    • New Look
      IntelliKit v2.920 provides a completely new look and feel with an easy-to-use interface. It is Windows Vista compatible.

    • Firmware Wizard
      The Firmware Wizard auto detects the current firmware and lists all compatible firmware and updates.

    • Vehicle Wizard
      Find What Fits Your Car - The Vehicle Wizard tells you which platform and firmware will work in your car


    By downloading and using this software you are consenting to the bound by and are becoming a party to the following agreement.

    VIP SOFTWARE END USER LICENSE AGREEMENT FOR DESKTOP USE ONLY

    IMPORTANT: THIS SOFTWARE END USER LICENSE AGREEMENT ("EULA") IS A LEGAL AGREEMENT BETWEEN YOU (EITHER AN INDIVIDUAL OR, IF PURCHASED OR OTHERWISE ACQUIRED BY OR FOR AN ENTITY, AN ENTITY) AND XPRESSKIT. READ IT CAREFULLY BEFORE COMPLETING THE INSTALLATION PROCESS AND USING THE SOFTWARE. IT PROVIDES A LICENSE TO USE THE SOFTWARE AND CONTAINS WARRANTY INFORMATION AND LIABILITY DISCLAIMERS. BY SELECTING THE DOWNLOAD OR INSTALL NOW BUTTON AND USING THE SOFTWARE, YOU ARE CONFIRMING YOUR ACCEPTANCE OF THE SOFTWARE AND AGREEING TO BECOME BOUND BY THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO BE BOUND BY THESE TERMS, THEN DO NOT INSTALL THE SOFTWARE.

    This software and its documentation are copyrighted by XpressKit.com. The following terms apply to all files associated with the software unless explicitly disclaimed in individual files (see the file LICENSE-others for a list of these exceptions).

    The authors hereby grant permission to use, copy, modify, distribute, and license this software and its documentation for any purpose, provided that existing copyright notices are retained in all copies and that this notice is included verbatim in any distributions. No written agreement, license, or royalty fee is required for any of the authorized uses. Modifications to this software may be copyrighted by their authors and need not follow the licensing terms described here, provided that the new terms are clearly indicated on the first page of each file where they apply.

    IN NO EVENT SHALL THE AUTHORS OR DISTRIBUTORS BE LIABLE TO ANY PARTY FOR DIRECT, INDIRECT, SPECIAL, INCIDENTAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OF THIS SOFTWARE, ITS DOCUMENTATION, OR ANY DERIVATIVES THEREOF, EVEN IF THE AUTHORS HAVE BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

    THE AUTHORS AND DISTRIBUTORS SPECIFICALLY DISCLAIM ANY WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, AND NON-INFRINGEMENT. THIS SOFTWARE AND ITS DOCUMENTATION ARE PROVIDED ON AN "AS IS" BASIS, AND THE AUTHORS AND DISTRIBUTORS HAVE NO OBLIGATION TO PROVIDE MAINTENANCE, SUPPORT, UPDATES, ENHANCEMENTS, OR MODIFICATIONS.


    Overview
    IntelliKit v2.920 is a flash utility that can be used to verify and save firmware images onto the Upgradeable Vehicle Interface Kit.


    Minimum Software Requirement
    Prepare the following before running the installation file or software:
    • Supported Operating Systems: Windows 2000; Windows Vista; Windows XP.
    • 512 MB RAM, (1GB RAM for Vista).
    • Pentium III 750 MHz or faster.
    • Internet Connection if using Firmware Wizard or Vehicle Wizard.
    • An account belonging to the Administrator's group of the local computer where the software will be run.
    • .NET framework 2.0. IntelliKit v2.920 requires .NET framework 2.0 or higher version installed on your computer. If you have the latest Windows OS you should have it already installed. If the file doesn't run simply download .NET Framework Version 2.0 from Microsoft.

    News, Bugs and Known Issues
    November 14, 2009 - v2.911 releasted - Fixed some minor bugs

    October 28, 2009 - v2.909 released - CP2101 driver.

    April 13, 2009 - v2.908 released - Fixed some connection issue.

    March 12, 2009 - v2.907 released - Fixed some minor bugs.

    December 12, 2008 - v2.906 released - Fixed some minor bugs.

    August 15, 2008 - v2.904 released - Xpress VIP now support XK400.

    March 6, 2008 - v2.903 released - Fixed timing issue.

    September 28, 2007 - v2.902 released - Fixed some minor bugs.

    August 1, 2007 - v2.901 released - Fixed some minor bugs.

    April 30, 2007 - v2.9 released - Bugs patched. Windows Vista compatible.

    March 3, 2007 - v2.8 released - Fixed some minor bugs.

    January 20, 2007 - v2.7 released - Fixed some minor bugs.

    January 16, 2007 - v2.6 released - Fixed some minor bugs.

    November 22, 2006 - v2.5 released - Added Cruise control kits support.

    September 26, 2006 - v2.4 released - Fixed some minor bugs.

    November 10, 2005 - XKLOADER Build 18766 - Standard Windows User might not be able to use XKLoader express due to premission settings.


    Installation Instructions
    Check here for installation instruction



    Omega Research & Development Inc.
    Site developed and powered by XpressKit
    ©2009-2014 XpressKit, All rights reserved.